Menu Zavřeno

Nová vyžadovaná DLC

Od verze 1.38 bude pro hraní MajooouMap nově nutné mít aktivovaná i DLC Italia a DLC Beyond the Baltic sea. Důvod je jednoduchý… Snažíme se posouvat MajooouMap dopředu jak rozlohou tak i kvalitou zpracování a právě ke kvalitě nám pomáhají velmi kvalitní modely z DLC.
Předpokládáme, že většina hráčů tato DLC již vlastní, takže se jich to nijak nedotkne. Pokud jsou tady i tací, kteří tato DLC zatím nevlastní, tak zatím nemusí zoufat, že by nemohli hrát MajooouMap. Pro 1.38 vydáme i aktualizaci bez povinných těchto DLC, ale logicky v této verzi neproběhne žádný rebuild. Od 1.39 už ale budeme poskytovat pouze verzi s povinnými výše zmiňovanými DLC.

Děkuji za pochopení,

///Majooou_cz

Napsat komentář

Vaše e-mailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *